您好,欢迎访问利联科技官网!    24小时服务热线:400-161-0880    新上扬州高防IP,无视市面上任何流量攻击!登录  /  注册  /  旧平台入口

linux系统的版本出现提权漏洞导致系统受攻击

 

漏洞描述 

Linux Kernel 5.12.7版本及之前版本中存在缓冲区错误漏洞,该漏洞源于对指针算术操作强制执行不正确的限制,

可能会滥用这些操作在内核内存中执行越位的读写操作。攻击者可通过该漏洞从本地特权升级到root。


影响产品 Linux Linux kernel <=5.12.7



漏洞解决方案 目前厂商已发布升级补丁以修复漏洞,补丁获取链接:
https://www.openwall.com/lists/oss-security/2021/05/27/1


         发布漏洞公告信息之前,小编都力争保证每条公告的准确性和可靠性。然而采纳和实施公告中的建议则完
全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的
决策您应考虑其内容是否符合您个人或您企业的安全策略和流程

您可能还会对下面的文章感兴趣: