您好,欢迎访问利联科技官网!    24小时服务热线:400-161-0880    新上东莞BGP服务器火爆热销中!登录  /  注册

Cisco NX-OS拒绝服务漏洞的补丁

 

漏洞描述:

   Cisco NX-OS是适用于Cisco Nexus系列以太网交换机和MDS系列光纤通道存储区域网络交换机的网络操作系统。 

Cisco NX-OS的边界网关协议(BGP)组播VPN(MVPN)实现存在拒绝服务漏洞。该漏洞源于对特定类型的BGP 

MVPN更新消息的输入验证不完整。远程未认证攻击者可通过发送特定的有效BGP MVPN更新消息利用该漏洞导致

系统级重新启动。目前,供应商发布了安全公告及相关补丁信息,修复了此漏洞。


漏洞影响产品:Cisco Cisco NX-OS系列


补丁链接:

https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-nxosbgp-nlri-dos-458rG2OQ


    在发布漏洞公告信息之前,小编都力争保证每条公告的准确性和可靠性。然而采纳和实施公告中的建议则完全由

用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策您

应考虑其内容是否符合您个人或您企业的安全策略和流程。

您可能还会对下面的文章感兴趣: