您好,欢迎访问利联科技官网!    24小时服务热线:400-161-0880    新上扬州高防IP,无视市面上任何流量攻击!登录  /  注册

Linux 内核输入验证错误漏洞

 

     前景:

    近日我司发现台湾vps服务器适用的一款linux操作系统存在内核输入验证错误漏洞,由于该漏洞对服务器内存造成较高

的操作影响。出于安全角度考虑出发,下面利联科技为您详细分析该漏洞信息。

    

    漏洞描述:

Linux kernel是美国Linux基金会发布的开源操作系统Linux所使用的内核。

Linux kernel 5.7.1及之前版本中的drivers/tty/vt/keyboard.c文件存在输入验证错误漏洞。本地攻击者可利用该漏洞在系统上执行任意代码。


    影响产品:

    Linux kernel 内核小于5.7以下的


    漏洞解决方案:

    目前厂商已发布升级补丁以修复漏洞,可关注linux厂商官网。


    总结

    

在发布漏洞公告信息之前,利联网络安全中心都力争保证每条公告的准确性和可靠性。然而采纳和实施公告中的建议则

完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,

您应考虑其内容是否符合您个人或您企业的安全策略和流程。



您可能还会对下面的文章感兴趣: