您好,欢迎访问利联科技官网!    24小时服务热线:400-161-0880    新上东莞BGP服务器火爆热销中!登录  /  注册

Linux kernel竞争条件问题漏洞

 

前景:


近日我司发现便宜高防服务器适用的一款操作系统存在竞争条件问题漏洞,由于该漏洞影响产品较多,出于安全角度考

虑出发,下面利联科技为大家详细分析该漏洞信息。



漏洞描述:


Linux kernel是美国Linux基金会发布的开源操作系统Linux所使用的内核。可适用于便宜高防服务器


Linux kernel中的fs/namespace.c文件存在竞争条件问题漏洞,发起者可利用该漏洞造成拒绝服务。



影响产品:


Linux Linux kernel 4.4.*,<4.4.221

Linux Linux kernel 4.9.*,<4.9.221

Linux Linux kernel 4.14.*,<4.14.178

Linux Linux kernel 4.19.*,<4.19.119

Linux Linux kernel 5.*,<5.3



漏洞补丁:


厂商已发布了漏洞修复程序,请及时关注更新。



总结:


在发布漏洞公告信息之前,利联网络安全中心都力争保证每条公告的准确性和可靠性。然而采纳和实施公告中的建议则完

全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您

应考虑其内容是否符合您个人或您企业的安全策略和流程。


您可能还会对下面的文章感兴趣: