您好,欢迎访问利联科技官网!    24小时服务热线:400-161-0880    新上东莞BGP服务器火爆热销中!登录  /  注册

Contiki和Contiki-NG输入验证错误漏洞

 

前景:


近日我司发现独立高防服务器适用的一款操作系统存在输入验证错误漏洞,由于该漏洞可到用户应用程序停止运行,出

于安全角度考虑出发,下面利联科技为您详细分析该漏洞信息。



漏洞描述:


Contiki是一套用于IoT(物联网)设备的开源跨平台操作系统。Contiki-NG是一套用于下一代IoT(物联网)设备的开

源跨平台操作系统。可适用于独立高防服务器


Contiki-NG 4.3及之前版本和Contiki 3.0及之前版本中存在安全漏洞。攻击者可利用该漏洞造成应用程序崩溃,导致

拒绝服务。



影响产品:


Contiki-NG Contiki-NG <=4.3

Contiki Contiki <=3.0



漏洞补丁:


目前厂商已发布升级补丁以修复漏洞,补丁获取链接参考相关网站。



总结:


在发布漏洞公告信息之前,利联网络安全中心都力争保证每条公告的准确性和可靠性。然而采纳和实施公告中的建议则

完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,

您应考虑其内容是否符合您个人或您企业的安全策略和流程。


您可能还会对下面的文章感兴趣: