您好,欢迎访问利联科技官网!    24小时服务热线:400-161-0880    新上扬州高防IP,无视市面上任何流量攻击!登录  /  注册

Palo Alto Networks PAN-OS操作系统命令注入漏洞

 

前景:


近日我司发现103.107.192的IP段的嘉兴BGP服务器租用适用的一款操作系统存在命令注入漏洞,由于该漏洞较为特殊,

用户们难以针对解决。出于安全角度考虑出发,下面利联科技为您详细分析该漏洞信息。



漏洞描述:


Palo Alto Networks PAN-OS是美国Palo Alto Networks公司的一套为其防火墙设备开发的操作系统。可适用于嘉兴

BGP服务器租用


Palo Alto Networks PAN-OS 8.1.13之前版本中的CLI存在操作系统命令注入漏洞。本地攻击者可利用该漏洞绕过被限

制的shell,提升权限。



影响产品:


Palo Alto Networks PAN-OS <8.1.13



漏洞补丁:


厂商已发布了漏洞修复程序,请及时关注更新。



总结:


在发布漏洞公告信息之前,利联网络安全中心都力争保证每条公告的准确性和可靠性。然而采纳和实施公告中的建议则

完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,

应考虑其内容是否符合您个人或您企业的安全策略和流程。


您可能还会对下面的文章感兴趣: