您好,欢迎访问利联科技官网!    24小时服务热线:400-161-0880    新上扬州高防IP,无视市面上任何流量攻击!登录  /  注册

GitLab不当授权漏洞

 

前景:


近日我司发现青岛BGP服务器租用的一款适用程序存在安全漏洞,由于该漏洞伤害级别较高,出于安全角度考虑出发,

下面利联科技为您分析该漏洞信息。



漏洞描述:


GitLab是美国GitLab公司的一款使用Ruby on Rails开发的、自托管的、Git(版本控制系统)项目仓库应用程序。该程

序可用于查阅项目的文件内容、提交历史、Bug列表等。可适用青岛BGP服务器租用


GitLab(社区版和企业版)6.8版本至11.11版本中存在安全漏洞。攻击者可通过发送特制的请求利用该漏洞绕过登录限

制。



影响产品:


GitLab GitLab(社区版和企业版) >=6.8,<=11.11



漏洞补丁:


目前厂商已发布升级补丁以修复漏洞,请关注。



总结:


在发布漏洞公告信息之前,利联网络安全中心都力争保证每条公告的准确性和可靠性。然而采纳和实施公告中的建议则完

全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您

应考虑其内容是否符合您个人或您企业的安全策略和流程。


您可能还会对下面的文章感兴趣: